fbpx
Breves Software

Mozilla botará el soporte de Firefox para Windows 2000 y versiones antiguas de XP

Al menos eso es lo que se discute en los foros de desarrolladores de Mozilla, en donde están considerando abandonar completamente a los usuarios de Windows 2000 y  Windows XP con SP2 o inferiores. Al inicio de la propuesta podemos leer que “Elevar los requisitos mínimos para Gecko 1.9.2 (y cualquier versión de Firefox construida sobre 1.9.2) para las versiones de Windows y que éstas pidan Windows XP con Service Pack 3 o superior”.

¿Qué significa esto para el usuario común? Que si quieres usar Firefox 3.5 tendrás que actualizarte a Windows XP o pasarte a Linux. La decisión no es arbitraria y se basa tanto en que hace bastante terminó el soporte Windows 2000 y el de Service Pack 2 terminará pronto. Por otra parte, el eliminar todo ese código antiguo permirá -por ejemplo- evitar tener que hacer malabares para que los temas funcionen ya que Windows 2000 carece de la API uxtheme que nos entrega todo el candy eye en Windows XP.

A pesar de que la medida puede sonar extremista la mayoría de los softwares populares y una infinidad de navegadores como Chrome, Safari, IE 7 e IE 8 sólo funcionan con Service Pack 2 o posteriores (además que siempre pueden usar Opera que aguanta todo).

[ComputerWorld]

Posts relacionados

EPIC Games Launcher tiene su primer FIX, para mejorar uso de recursos y Temps en idle

Mario Rübke

Llegó el Moto G9 Power a Chile!

Mario Rübke

Los nuevos drivers GeForce Game Ready agregan soporte de NVIDIA Reflex para ‘Call of Duty: Modern Warfare’ y ‘Call of Duty: Warzone’

Mario Rübke