Ir a contenido


Bienvenido a MadBoxpc.com - Geeks por Defecto!


Ingresar  Iniciar con Facebook Iniciar con Twitter

Registrar
Como en la mayoría de las comunidades en línea, necesitas registrarte para poder participar, crear temas, hacer amigos, concursar, ver menos publicidad, etc.. No te preocupes el registro es rápido, fácil y gratis. Incluso te puedes registrar con tus cuentas de Twitter y Facebook.
 
Regístrate en MadBoxpc.com y podrás:
  • Crear nuevos temas y contestar otros.
  • Suscribirte por correo a los temas que quieras. 
  • Obtén tu propio perfil, compartir y hacer amigos. 
  • Participar en todos nuestros concursos y ganar excelentes premios. 
  • Aprender y Enseñar sobre lo último en tecnología.
  • Enviar Mensajes privados. 
MadBoxpc.com es una de las comunidades de tecnología más grandes de habla Hispana y una de las más reconocidas en Latino América. ¡Regístrate!
 
 
Guest Message by DevFuse

Foto
- - - - -

Mal flasheo de Xperia U.

xperia u ics flasheo

  • Please log in to reply
6 respuestas a este tema

#1 CrimsonKing

CrimsonKing

    Iniciado

  • Usuario
  • 14 Mensajes:
  • Nombre Real:Leandro Oyarzo

Escrito 31 diciembre 2012 - 03:19

Eso, seguí una guia para flashear mi xperia u y dejarlo con ics. El punto es que al final era para el xperia sola y no el xperia u (segun foros ambos servian, al parecer no, craso error.), la cosa es que termino de flashear y ahora solo vibra una vez y no enciende. El problema radica en que cuando lo conecto al pc mediante usb, windows lo detecta como "Dispositivo MTP USB" y no puede instalar el driver. Descargue "MTP Porting Kit" desde la pag de windows que supuestamente solucionaba ese problema con otros dispositivos (solo busco que lo reconozca para poder intentar recuperarlo mediante PC Companion), pero NADA, lo mismo. Alguna idea de cómo solucionar el problema, o algún lugar donde puedan recuperar teléfonos con ese drama?. Gracias de antemano.


  • 0

Comente en Facebook

#2 chuckles

chuckles

    Opinólogo de Steam

  • Usuario
  • 1.981 Mensajes:
  • Sexo:Femenino
  • Ubicación:Antofagasta, II Region

Escrito 31 diciembre 2012 - 08:44

Claro que no te va a bootear, los firmwares son unicos, solo los telefonos hermanos podrían flashearse entre si (como por ejemplo xperia S y acro S, hablando de roms claro y ni aun asi es 100% verdad) 

 

dejame saber algo, ¿te da led?

¿cuando lo conectas a cargarlo enciende un led?

¿flasheaste un kernel o un firmware?

¿por que no usaste pccompanion para actualizar a 4.0? (el flashtool es para usuarios un poquito avanzados)

 

ok, a qui vamos:
 

1-Descarga el firmware correcto para el xperia U (el último si no estoy mal es el 6.1.1.C.1.10), pero cualquiera sirve, el que encuentres mas rapido, servirá

2-descarga el flashtool

3-En flashtool ve hacia la carpeta "drivers" e instalalos

4-abres flashtool

5- apreta el "rayo" y selecciona el firmware, le das a ok (en modo "flashmode", no fastboot)

6-espera a que te diga "conecte el telefono"

7-Con el telefono apagado tienes que entrar en modo "flash", para eso manten apretado el "volumen abajo" y sin soltarlo lo conectas al pc (una luz verde DEBE de encender)

8-esperas, esperas, esperas (se demora no mas de 5 min)

9-Feliz año nuevo

 

Ah, olvidate de pccompanion o SUS para reparar un mal flasheo.


Este tema ha sido editado por chuckles: 31 diciembre 2012 - 08:51

  • 0
Estudiante de Ing. Mecánica - UAntof- ^^

http://www.madboxpc....to-m135785.html
dr.malito es una marca registrada por mi xp

#3 CrimsonKing

CrimsonKing

    Iniciado

  • Usuario
  • 14 Mensajes:
  • Nombre Real:Leandro Oyarzo

Escrito 31 diciembre 2012 - 10:31

Vale por la respuesta.

 

1. No use PC Companion porque Entel aún no libera ICS para Xperia U, la gente lleva meses esperando y Entel ni se pronuncia. Por ende cuando abría PC Companion me decía que ya estaba actualizado, da led rojo cuando conecto el cargador, dura 1 seg y se apaga.

 

2. Lo de flashear con el firmware correcto ya lo pensé, pero como expliqué en el post, windows no logra instalar los drivers de "Dispositivo MTP USB", que es como aparece cuando lo conecto, por ende al no poder instalar el controlador para usb, obviamente no lo detecta y eso quiere decir que tampoco los programas que corren sobre windows (expliqué mis intentos en el post), eso incluye flashtool y pc companion.

 

18276414.jpg

(obvio que instalé los drivers de flashtool, todos por si acaso)

 

Me llama la atención que justamente flashtool diga justamente que me fije que no esté en modo MTP.

 

3 La guía que seguí para flashear fue esta http://www.chw.net/f...peria-sola.html . Solo hice lo que dice la guía ni más ni menos, eso significa que me quedó algo así: ss1iv.jpg

 

Mis intentos van por el lado que windows lo logre reconocer, en eso busco ayuda, si logro eso el resto es fácil. Leí por ahí que con "wotan" se puede, pero busqué en los teléfonos disponibles y no está el Xperia U, no se que otras posibilidades más tendré. Probar si me lo reconoce en otro sistema operativo? (uso Windows 7 x64).

 

Saludos, gracias por el tiempo y FELIZ AÑO NUEVO!.

 

 

 

 

 

 


  • 0

#4 chuckles

chuckles

    Opinólogo de Steam

  • Usuario
  • 1.981 Mensajes:
  • Sexo:Femenino
  • Ubicación:Antofagasta, II Region

Escrito 01 enero 2013 - 07:24

en ningun momento dice que se puede flashear el firmware del xperia U y Sola. Creo que ese tema esta un poco mal hecho, el unir 2 dispositivos casi iguales en hardware pero distinto en software...

 

Bueno, a ver, el error que te dice el flashtool es de drivers, y es por eso que no te lo está reconociendo (podrias poner el log del error, porque en la imagen no veo nada), el modo MTP es para telefonos de la linea 2011, flashtool te manda la informacion para los dispositivos 2011, no el Error (los errores dicen error con rojo.)

 

mira la mia:

 

2r77rdy.png

 

El problema creo yo, es que como flasheaste un firmware del Sola, el pc te reconoce como el Sola y no como el U, como un conflicto de drivers, haz esto:

elimina todos los drivers (si puedes), entra en windows a prueba de fallos y luego en la carpeta del flashtool instala los drivers de xperia U + Flashmode drivers.

 

entra a windows normalmente y haz el flasheo correcto.

 

yo hace unas semanas mate mi xperia S y no lo reconocia windows ni pccompanion ni nada, asi que no te preocupes, el problema radica en los drivers, solo eso.

Si puedes probar en otro pc limpio, seria genial.

 

PD: no uses flashtool si tienes pccompanion abireto y viceversa.

 

 

 

a todo esto te entra en modo flash el telefono, no? (te da el led verde)

 

 

a y lo otro, anstes de flashear, carga el telefono por 1 hora (aunque no te de led)


Este tema ha sido editado por chuckles: 01 enero 2013 - 07:25

  • 0
Estudiante de Ing. Mecánica - UAntof- ^^

http://www.madboxpc....to-m135785.html
dr.malito es una marca registrada por mi xp

#5 CrimsonKing

CrimsonKing

    Iniciado

  • Usuario
  • 14 Mensajes:
  • Nombre Real:Leandro Oyarzo

Escrito 01 enero 2013 - 11:39

Mira, hice lo que dijiste.. lo intenté flashear desde un note y esto me salió:

 

ss2_zpsc9fd3350.jpg

 

Usé flashtool 0.9.9.0 y firmware ST25a_6.1.1.B.1.10.

 

Una duda, como puede haber conflicto de drivers si el mismo driver para xperia u es para el sola?, son el mismo archivo. Puedes fijarte en flashtool.

 

Instalé el pc companion en el note solo por los drivers, ya que no hay drivers solos en la pagina de sony, lo cerre antes de flashear. (lo intente antes de instalar pc companion y fue lo mismo).

 

Por último y muy importante, es muy probable que el bootloader haya estado blockeado, nunca me fijé (no creí que fuese importante para flashear, creí que era solo para rootear (noob)), porque en el foro de entel dicen que vienen blockeados.

 

Mañana lo voy a llevar con un tipo que revive teléfonos muertos, ojalá pueda arreglarlo.. en todo caso quería evitarme tener que pagar.

 

 


  • 0

#6 chuckles

chuckles

    Opinólogo de Steam

  • Usuario
  • 1.981 Mensajes:
  • Sexo:Femenino
  • Ubicación:Antofagasta, II Region

Escrito 02 enero 2013 - 08:24

El bootloader te viene bloqueado si no lo compraste libre (sin operadora), pero no tiene nada que ver, el bl sirve para flashear kernels, no firmwares. Si aun tienes garantia, mandalo a entel y diles que: 1-un dia normal se te apago y nunca mas encendio 2- estabas reparando el telefono por pccompanion, porque tenias problemas de "x" cosa, y en el proceso se corto la luz, luego nunca mas encendio y no reconoce el pc. Ambas cosas cubren garantia, pero es mas creible el 2. Pero antes de mandarlo yo probaria bajar el flashtool version 0.9.6 (su ultima version es reconocida por dar problemas) y ejecutarlo como admin. Si eso no resulta, puedes mandarlo a reparar.
  • 0
Estudiante de Ing. Mecánica - UAntof- ^^

http://www.madboxpc....to-m135785.html
dr.malito es una marca registrada por mi xp

#7 chuckles

chuckles

    Opinólogo de Steam

  • Usuario
  • 1.981 Mensajes:
  • Sexo:Femenino
  • Ubicación:Antofagasta, II Region

Escrito 15 enero 2013 - 02:15

Podrias decirme que paso al final, que te dijo el tecnico, etc.
  • 0
Estudiante de Ing. Mecánica - UAntof- ^^

http://www.madboxpc....to-m135785.html
dr.malito es una marca registrada por mi xp





Contenido etiquetado con uno o más de estos tags: xperia u, ics, flasheo

0 usuario(s) están leyendo este tema

0 miembros, 0 invitados