Des-capa8-rizate

El otro día la tía de un amigo me pidió que le formateara el notebook de su hijo porque tenía más virus y bichos que prostituta tailandesa. Como su hijo se comporta como limítrofe a pesar de tener 13 años y se las ingenia para meterle virus a la máquina que toque me decidí a instalarle Ubuntu, lo que me traería una avalancha de problemas.

Lo primero que hago es meter el Live CD de Ubuntu y probar que todo funcionara bien como el audio y wifi para no sufrir los martirios de tratar de instalar un driver que depende de una biblioteca, la cual depende a su vez de otra biblioteca, la que depende de otra biblioteca, la cual a su vez sólo funciona con una dependencia hasta la versión 1.3.0.a pero tú tienes la 1.3.2.b porque la versión anterior da problemas con el driver.

Terminaa la instalación y sorprendentemente no tuve problemas de administración de energía, pero al bootear por primera vez en el sistema descubro que el WiFi no funcionaba. WTF?! fue mi primera reacción mientras hablaba con mi amigo para tratar de ver qué “#()$/”#)$ estaba pasando. ifconfig -wlan0 up y nos sale el mensaje de “link not ready”. Por supuesto que me hirvió la sangre al consultar con San Google y ver que según muchos usuarios de los tubos eran problemas con el gestor de redes de gnome y tenía que cambiarlo por wicd. Por mí no hay problema alguno pero como mencioné anteriormente, el usuario final del equipo es, por decirlo de manera suave, más “weón” que las palomas.

Luego de borrar network-manager y mamarme una actualización eterna de paquetes y dependencias instalo wicd para que la interfaz siguiera sin aparecer. A estas alturas quería agarrar a patadas al primer usuario de Ubuntu que me viniera con las patrañas de que sólo funciona y que es la mejor distribución del mundo. Más que el hecho de tener que cambiar el gestor de redes lo que me molestaba es que las cosas funcionaran a la perfección con el Live CD pero no luego de que instalas el sistema operativo… CON EL MISMO “#$#/”$()#)” CD. Para más remate el hardware del notebook no era más que un equipo con chipset Intel y una tarjeta de red Ralink, empresa que liberó todo el código de sus drivers para alivianar sus costos de desarrollo y poder integrarlos directamente en el kernel (Ralink también es uno de los fabricantes más populares de tarjetas wifi debido a su bajo costo), por lo que me estaba preguntando por qué una empresa que libera sus drivers desde antes que tuviera memoria y que supuestamente estan integrados en el sistema me diera tantos problemas.

Eventualmente saqué la mirada del terminal y la dirigí al teclado del notebook para ver si la luz del wifi siquiera prendía. Resultó ser que el interruptor estaba apagado y por alguna magia vodoo el Live CD se pasó el switch de encendido por donde no le llega el sol ¿o soy el ser más torpe e ingenuo del multiverso?.

[Imagen]

Se revelan los precios para Microsoft Office 2010
CES2010: NVIDIA revelará Optimus Technology

COMENTARIOS

  • punchi

    AJjaAJjaaJa ke wena, yo ayer armé un PC y el conecte el de 6 pines de la fuente que es pal PCI-E en la placa y decia “chucha pk no prende wn…” AJjaAJaja despues caché ke habia uno de 8 pines dando vueltas XDD

     
  • … simplemente…..

    ….. notable….

    1° Fail 2010

     
  • Koke

    como todos han señalado uno se acostumbra a su makina la regalona, y cuando reparas o haces cualkier cosa en otro PC (desktop o notebook) siempre pasan cosas raras, desde la forma del teclado hasta la sensibilidad del mousepad y eso saltos locos del cursor.. jajaja

     
  • jajaja xD A todos nos pasa.. A veces no encuentro como prender y/o apagar la laptop xD

     
  • ExtreemD4t4

    jajja esa wea suele pasar xD

     
  • xDD a mi me paso lo mismo con un portatil con 7…conecte hasta el portatil con el router por cable para mirar si habia alguna configuracion mala del router o algo. Despues de 1 hora me di cuenta que fue el maldito boton con el satelite que habia que apretar xDDDD

     
  • Bueno, yo ayer caché que el conector e-Sata frontal de mi torre estaba puesto en la placa (del panel frontal de la torre) misteriosamente al revés. menos mal que se salió cuando desconecté el cable, sino nunca se me hubiera ocurrido.

     
  • JFRE

    a todos les pasa, lo malo es que te la das de experto en pc y por un
    descuido pequeño nos ganamos un gran dolor de cabeza.
    nota: eso es para recordar que
    Errar es humano.
    Y meterla es divino, jojojo

     
  • Pho6oZ

    a mi lo ke me paso fue ke el notebook se apagaba por calor y no entendia porke si ya habia cambiado pasta termal y todo y resulta ke habia olvidado conectar el ventilador del proce XD

    y en un pc desktop la vga no la agarraba solo funcionaba la integrada y era porke habia olvidado ke cuando limpie el disipador del proce habia desconectado el cable ke le da corriente a la vga XD

    notable la anecdota

     
  • kramex

    Ouch! casi que golpe visual recibi cuando lei que el autor era Noir y no Samir.

    Noir, cambia tu nick, el hecho de que termine en “IR” y rime con Sam”IR” te traerá problemas de mala suerte toda la vida. XD XD XD

     
  • ajajaaj hoy me pasó algo así
    estuvimos en la oficina viendo porque no partía un equipo(pc) que debemos instalar en otro, y no partía, cambie placa madre, memorias y fuente, y dale sin partir… hasta que luego de 2 horas de calentarnos la cabeza… llega uno y dice, oye no hay que usar el transformador que viene con la fuente? (mATX) PLAAAF

    Pusimos el transformador de la fuente y problema resuelto xD

    Fué un FAIL pero nos matamos de la risa xD

     
  • ariel

    cosa de todo los dias….

     
  • Creep

    akjasksakask medio fail! pero es verdad derrepente uno descarta probabilidades tan simples y estas nos terminan owneando xD

     
  • Error capa 8 notable. Menos mal que los tecnicos nos capacitan en capa 8…

     
  • juan

    el cabro chico lleno el pc de virus de tanto meterse en paginas clandestinas de porno xD

     
  • nkeY

    Aveces uno olvida que debe hacer lo más obvio, y se las da de pr4, cuando al final llega el niño chico de la casa, apreta un botón y te soluciona toooooooooodo el problema jajaja.

     
  • matias

    ajajajjaja ! a mi tamibien me paso peroo instalando widnows no mas xDD formatie dos veces despues me di cuenta q estaba apagadO !! -.-!!

     
  • Luigi

    Suele pasar ese tipo de cosas…ahora, despues de estos comentarios…

    “…su hijo se comporta como limítrofe…
    …es, por decirlo de manera suave, más “weón” que las palomas…”

    Preocupate de tú amigo.

     
  • Von MyAss

    Por algo en los callcenter preguntan a la primera ¿esta conectado al toma corriente?

     
  • Damián

    Lo que me reí con este artículo!!! La forma de relatar la torpeza fue increíble. MUY BUENO!!!

     
  • rolox-z

    con mi notebook toshiba me paso algo parecido… en fin son cosas que pasan!!!jajaja

     
  • XD a todos nos pasa… a mi me paso con un segundo disco duro que taba poniendo en un pc… el windows no lo pescaba e incluso lo fui a devolver por que pensé que taba malo XD y después llego con el nuevo y me acorde que había que hacer una partición para que lo pescara el sistema…. y santo remedio XD

    PD: “mas weon que las paloma”… XD notable esa wea XD

     
  • aztekwarrior

    me paso algo parecido con una laptop con hardware intel, lo unico que hice fue descargar otro driver que viene en los repositorios oficiales de ubuntu..

    y funciona con el network manager todo…
    para chip atheros estaban los drivers de MadWifi pero la ultima version de Ubuntu me detecto todo el hardware, de mi lap(wifi atheros, realtek audio, grafica ati x1250)… hasta el cubito de compiz me jalo a la primera… creo que fui suertudo…

    COMO CONSEJO: antes de hacerle caso a un how-to, primero verifica que sea actual la fecha en que fue hecho, segundo que no de tantas vueltas a un problema, tercero fijense en los comentarios de los que ya lo hayan probado y 4 resale a san google para que funcione… eso se los digo porque hay mucha gente que sabe, pero prefiere darte los pasos mas largos.. o te dice como hacerlo para versiones anteriores y en muchas ocaciones no te funcionara.. saludos y suerte con los wifis y el chromeOS

     
    • t3b4n

      ¬¬ El tipico lector que opina sin terminar de leer el articulo.

      Loco, no era problema de drivers! No cuesta nada terminar de leer!

       
  • Rettke

    error de capa ocho.

     
  • t3b4n

    xD juajauajuajaua Noir, te mandaste el primer FAIL del 2010!

     
  • Gu!ll3rm0x

    jajaajajjaa… pense que me pasaba a mi nomas xD

    salu2!

     
  • Gu!ll3rm0x

    jajaajajjaa… pense que me pasaba a mi nomas xD

    salu2!

     
  • Dr. T

    jajaja !!!

    maldicion a mi me paso una vez !!!!

     
  • ivanbarram

    Es increible lo común de este tipo de problemas.

     
  • jajajajajajaaj excelente anecdota en serio que si me he podido reir jajaja esto le pasa a cualquiera definitivamente.

     
  • IncuboyD

    Te pegaste un “samir”saso.

     
  • vulturize

    Creo que de ves en cuando hay que hacer caso a los manuales que vienen !! “Conecto ud el cable de poder???” XD

     
  • WS

    suele pasar amigo no t angusties xD

     
  • D4n13l0n

    jasjajaja… q wuina a mi tb me paso algo similar pero en Win xp, no entraba la red wifi, no detectaba ninguna red.. y me pase reinstalando drivers, casi casi reinstalo windows porq ya me tenia con las pelotas hinchadas hasta q el dueño d la laptop me dice q habia estado moviendo el switch del wifi… se como t habras sentido en ese momento… un PLOP!!! a lo condorito…

    xD salu2

     
  • -Hades-

    Deberias seguir el modelo de LAS 7 CAPAS – El modelo OSI…
    Asi todos se ahorrarian varios problemas… al igual q nadie documenta (un poco fuera del caso, pero q siempre se da).

    salu2

     
  • transistor

    eso ba para aquellos que dicen aaa para que mierda queres la luz de wi fi jajaj

    me paso ya una ves con nuestro amado vista # “#$#/”$()#)””

     
  • Zero-mx5!

    entoces el problema estaba entre la silla y el notebook, capa 8 xD

     
  • Diego

    jajaa… lo mio fue peor creo estaba con un amigo en el año 2004 o 2005 mas o menos, nos trajeron una maquina con win millenium para reinstalarla y demases y habia que salvarle unas cosas entonces prendimos la pc y nos pidio contraseña la cual el dueño no nos la paso, lo llamamos y nos paso una pero no estaba seguro si era esa o no asi que estuvimos dos horas peliando para poder entrar hasta que nos acordamos “ES MILLENIUM” asi que todo ese martirio de dos horas paso con solo apretar escape… yo creo que soy mas ingenuo que vos jejee… un abrazo

     
  • Edgardo Dörner

    Excelente historia (para nosotros, seguramente para ti no lo fue, jajaja). Esos errores weones siempre pasan, sólo queda reírse de uno mismo, jejeje.

     
  • Lord-Nicon

    Se parece a un texto que hay en la web que se llama pringao how to, y basicamente describe los que nos pasa a todos los informaticos y computines

     
  • José Pablo

    JUUUAAAAJAJAJAJAJAJAAAAAAAAA!!! uno se cree experto, pero siempre le pasan cosas como esas.
    :facepalm
    jajaaa!!

     
  • totopesce

    muy bna anecdota jajajaj
    derepente uno esta tan seguro de qe es el SO o el programa el qe falla qe se pasa por alto las weas mas tontas posibles xD

     

DEJA TU COMENTARIO